Home » Helpful Articles » The new version of UG NX opens the software and prompts a warning error. The solution to the incompatibility of the UG plug-in NX plug-in problem NX software

The new version of UG NX opens the software and prompts a warning error. The solution to the incompatibility of the UG plug-in NX plug-in problem NX software

Posted by: Fymicohuang 2021-09-27 Comments Off on The new version of UG NX opens the software and prompts a warning error. The solution to the incompatibility of the UG plug-in NX plug-in problem NX software

The new version of NX software will report errors when opened, but the software can be used normally after closing. What is the reason?

Because NX software update is very fast, many free UG plug-ins cannot be updated with UG software every time. As long as the development time of NX software and NX plug-in is too long, there may be some incompatibility when the new version of NX software is launched. The plug-in, as shown in the figure below:

Different UG plug-ins and different NX plug-ins may indicate different paths, but in general they are all about the same meaning, which is to tell you that some compilers are too old, or other hints.

The normal processing method should be that when the NX software is updated, the UG plug-in developer also updates the code and repackages the plug-in simultaneously. But in fact, many UG plug-ins are free, and developers are unlikely to update frequently. When the incompatible prompt appears, as long as it does not affect the work, we can choose to ignore it. Then how can we not open the UG software? This prompt pops up?

The following solutions can be used:

[File]—[Utility Tools]—[User Default Settings]—[Basic Environment]—[General]—[Automation]—[Program incompatible]—[Display warning when loading]—Remove √—OK—restart NX software— OK!~